You cannot select more than 25 topics
Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
22 lines
485 B
Nix
22 lines
485 B
Nix
{ config, lib, pkgs, ... }:
|
|
|
|
let
|
|
inherit (lib) mkIf mkMerge mkThenElse;
|
|
annuaire = config.r6d.machines;
|
|
currentMachine = annuaire."${config.networking.fqdn}";
|
|
flags = currentMachine.configurationFlags;
|
|
in
|
|
|
|
mkIf true {
|
|
|
|
# Sécurité & Accès distant
|
|
# Services
|
|
|
|
## Augmentation de l'entropie du système par un générateur de nombres aléatoires
|
|
## cat /proc/sys/kernel/random/entropy_avail
|
|
services.haveged = {
|
|
enable = true;
|
|
refill_threshold = 2048;
|
|
};
|
|
}
|