You cannot select more than 25 topics Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
nixos-template-base/release.nix

18 lines
420 B
Nix

{ supportedSystems ? [ "x86_64-linux" ]
, nixpkgs ? import <nixpkgs> {}
, config ? import ./config-generator.nix
, ...
}:
with (import <nixpkgs/pkgs/top-level/release-lib.nix> { inherit supportedSystems; });
{
#r6d.base = import ./r6d-base.nix;
r6d = {
#= import ./iso-image/configuration.nix;
applications.terminal.cao = import ./applications/terminal/cao.nix {
config = self.config;
};
};
}