You cannot select more than 25 topics
Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
20 lines
346 B
Nix
20 lines
346 B
Nix
{ config, lib, pkgs, ... }:
|
|
|
|
let
|
|
inherit (lib) mkIf mkMerge mkThenElse;
|
|
cfg = config.r6d.config-generator;
|
|
computers = config.r6d.computers;
|
|
profiles = config.r6d.profiles;
|
|
in
|
|
|
|
mkIf cfg.laptop {
|
|
|
|
# Gestion spécifique pour PC portable
|
|
|
|
# Services
|
|
services.xserver.synaptics = {
|
|
enable = true;
|
|
twoFingerScroll = true;
|
|
};
|
|
}
|