You cannot select more than 25 topics
Topics must start with a letter or number, can include dashes ('-') and can be up to 35 characters long.
21 lines
356 B
Nix
21 lines
356 B
Nix
{ config, lib, pkgs, ... }:
|
|
|
|
let
|
|
#inherit (lib) mkIf mkMerge mkThenElse;
|
|
cfg = config.r6d.config-generator;
|
|
computers = config.r6d.computers;
|
|
profiles = config.r6d.profiles;
|
|
in
|
|
|
|
{
|
|
imports = [
|
|
# recettes
|
|
./base/base.nix
|
|
./desktop/desktop.nix
|
|
./public/public.nix
|
|
|
|
# moulinette de configuration
|
|
./config-generator.nix
|
|
];
|
|
}
|